Sign Up / Log In

Will My Mac Support OS X El Capitan?

Question:

How do I know if I can install OS X El Capitan on my Mac?
- Asked by Lorenzo H. September 2nd, 2015   

Answer:

If your Mac is currently running OS X Yosemite or OS X Mavericks, it will most likely also support OS X El Capitan. You can find a more comprehensive list of supported Macs below:

  • iMac (Mid-2007 or newer)
  • MacBook (13-inch Aluminum, Late 2008), (13-inch, Early 2009 or newer)
  • MacBook Pro (13-inch, Mid-2009 or newer), (15-inch, Mid / Late 2007 or newer), (17-inch, Late 2007 or newer)
  • MacBook Air (Late 2008 or newer)
  • Mac Mini (Early 2009 or newer)
  • Mac Pro (Early 2008 or newer)
  • Xserve (Early 2009)

App Sliced is a free and alternative App Store experience. Learn more!

Bookmarks
Bookmarks